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1) QUICK INTRODUCTION TO SCR-LOG 
     • All files are saved inside the folder that 
contains the SCR-Log application except for the 
backup files that you direct elsewhere. 
     • Logging is allowed only if at least one of these 
is true: The Timers checkbox is checked, the 'Not 
For SCR' checkbox is checked, or you are using 
manual time entry. 
     • Use the Enter key to move from one entry field
to the next. In the last entry field the Enter key will 
log the contact. Defaults for RST and Class are 
used if you pass through without entry.
     • Reset the Daily Timer to 6 hours at the start or 
end of each day. 
     • See item #36 below to jump start your 
exploration of the program.

2) FILES, FOLDERS & FRESH STARTS 
     When SCR-Log starts it looks for an SCRData 
database file inside its folder. If one is found it is 
used; otherwise, one will be created. For a fresh 
start with a new database, remove the existing 
database file and restart the program. Windows 
users must not discard the Libs folder.
     Backup files are saved in the Backups folder 
except for those you direct elsewhere. Reports and 
exports are saved in the Exports_Reports folder. 
New files overwrite existing files of the same name.
     I have found it convenient to keep the SCR-Log 
application folder on my desktop during SCR. 
Remove the application folder along with its 
contents to "uninstall" SCR-Log.

3) LOGGING TIPS 
     2-letter abbreviations or full names are used to 
log all QTH's in the USA and Canada. All others 
are logged as entities. See item #7 below for 5 
ways to log DXCC entities.
     RST fields default to 59(9) if you pass through 
with no entry. The Class field defaults to Individual 
if you pass through with no entry. Enter I, C, or S to
set the class manually. 
     The easiest way to move from field to field is 
with the enter/return key. When the focus is in the 
last field the enter/return key is equivalent to 
clicking the Log It button. You can also move 
around with the arrow keys, tab, shift-tab, or mouse
click. Under the Options menu you may elect to 
also use the space bar to move to the next field.
     The ESC key or CMD+E for Mac or CTRL+E for
Windows will erase entry fields, uncheck the "Not 
for SCR" checkbox, and return you to the Callsign 
field. CTRL+U on a PC or CMD+U on a Mac will do
the same and, in addition, update the score panel. 
     DX and Canadian QTH suggestions, if any, are 
made as the focus leaves the callsign field. If you 
return to the callsign field and edit a DX callsign 
prefix, move the focus to check if there is a new 
suggestion before clicking "Log It."
     Note: "GEORGIA (DX)" is a DXCC entity and 
"GEORGIA" is a state.

4) CANADA, USA, ALASKA & HAWAII 
     Although these are DXCC entities, they do not 
count as country multipliers for SCR. Log and count
all of these contacts only as states, provinces or 
territories. 

5) DISTRICT OF COLUMBIA 
     You may enter "DC" or "MD" to log the District of
Columbia. The result will be "MARYLAND & DC" 
either way.

6) CLOCK OFFSET 
     When you initialize a new database you will set 
the number of hours to offset your computer 
system time for UTC. Under the File menu is an 
option to adjust an incorrect clock offset.
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 7) DXCC ENTITY ENTRY (5 WAYS) 
     You may:
          1 - Accept SCR-Log's suggestion 
          2 - Enter the complete 3-digit entity number
          3 - Enter the entity name spelled my way
          4 - Click the entity in the Countries window 
          5 - Click the entity in the Prefixes window 
     NOTE: SCR-Log uses leading callsign prefixes 
to suggest DX entity QTH's. Always put entity 
modifiers in front of the callsigns. So, if you catch 
me vacationing in Puerto Rico, be sure to log my 
call as KP3/AD8B with the KP3 in front. 

8) DUPE CHECKING 
     Partial call dupes are listed just above the 
Callsign field as you enter a callsign. Complete log 
data for a dupe is displayed if you exit the Callsign 
field with a dupe entry. 'Not for SCR' callsigns are 
not dupe checked.

9) MODES 
     Be as specific as you wish for your ADIF export 
file. The Cabrillo report generator reduces all 
modes to either PH or CW. 

10) CHECKBOX - TIMERS 
     The Timers check box controls both the Daily 
Timer and the Time Log. Other than the shared 
checkbox the two are independent. Editing one will 
not affect the other. It is possible for them to display
slightly different results. Note, however, that 3 ten-
thousandths of an hour is about 1 second. 
     DAILY TIMER: The daily timer counts down the 
remaining operating time for the day. Resetting can
only be done when the timers are off. The Daily 
Timer will adjust its remaining time if a break is 
canceled unless the remaining time was manually 
reset during the break. The Daily Timer window is 
opened each time you start the program as a 
reminder to reset it to 6 hours at the start of each 
day. See item #21 for more information.
     TIME LOG: The Time Log records the on/off 
times of your SCR operating periods in your 
database file and is unaffected by program exits 
and computer reboots. Total operating time for your
Cabrillo report is calculated from this log. CTRL-U 
on a PC or CMD-U on a Mac will update the total 
hours shown in the logger score panel. You can 
also update the score panel by clicking on it. 
     Hint: If you operate and log PSK with DigiPan, 
run the timers simultaneously. Then when you 
import your DigiPan contacts you won't need to 
also edit the Time Log. 

11) CHECKBOX - NOT FOR SCR 
     This checkbox is used for contacts that cannot 
be included in your Cabrillo report because they 
are dupes, are on WARC bands, were not during 
SCR, or lack a complete exchange. These contacts
are included in the other exported files. Error and 
dupe checking is relaxed for these contacts.

12) CHECKBOX - HOLD : OP 
     The Op field is intended to record the name or 
call of your current operator. If you check the Hold 
box the Op field will be skipped over as you enter 
QSO information and the entry will be preserved 
when other fields are cleared. 
     Hint: If you wish to ignore the Op field, leave it 
blank and check the box. 

13) BUTTON - LOG IT 
     The Log It button is active if the timers are 
running and the band is set to a non-WARC band. 
It is also active when the "Not for SCR" box is 
checked or manual time entry is selected. 
     Using the enter/return key while in the last entry 
field is equivalent to clicking the Log It button. 

14) BUTTON - LOOKUP CALL 
     This feature accesses two optional files. Except 
for exporting a QSL address file the rest of SCR-
Log will work fine if you haven't installed them. The 
files (amateur.txt and EN.dat) can be downloaded 
from the FCC and Industry Canada. Once the files 
are added to your SCR-Log folder lookups are 
done off-line. Links to the files are on the SCR-Log 
homepage. Both data files are regularly updated. 
It's a good idea to download and install current files
before each SCR. 
     The Lookup Callsign button will initiate a scan of
callsigns listed in the FCC file or the Industry 
Canada file. If the callsign is found, the licensee's 
name and location will be presented below the 
button. At the same time additional information 
from the file is presented in the Callsign Data 
Window. The keyboard shortcut is CMD+L for Mac 
or CTRL+L for Windows.
     US callsigns can have more than one entry. 
Therefore, the file is searched sequentially from top
to bottom and the last (most recent) entry is 
presented. Due to the size of the FCC file, faster 
computers will be noticeably quicker at presenting 
results for US callsigns. Canadian callsign lookup 
results are presented immediately. Canadian club 
callsigns will produce both the club's and the 
trustee's address in the Callsign Data Window.

15) BUTTON - GO TO CONTACT EDITOR 
     You may enter the Contact Editor by clicking the
Contact Editor button or by clicking a past contact 
displayed at the top of the main logging window. 
     Before entering the Contact Editor, open the 
Prefixes and Countries windows if you might need 
to refer to their tables.
     If you edit the contact log it is up to you to 
ensure that the time log matches your actual 
operating periods. There is no undo function so 
make a backup copy of the SCRData file before 
making extensive edits. 
     IMPORTANT: You must use the Save button to 
record your edits. Don't forget to use it before 
selecting another contact and before exiting.
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16) BUTTON - GO TO TIME EDITOR 
     If you correct the time log it is up to you to 
ensure that it reflects your actual operating periods 
and all breaks were at least 30 minutes long. Edit 
with care; weird entries can produce weird results. 
Editing the time log does not affect the Daily Timer.
     IMPORTANT: You must use the Save button to 
record your edits to each time period edited before 
selecting another time period or before exiting. 

17) BUTTON - OPEN PREFIXES 
     This opens or closes a PREFIX <-> ENTITY 
cross-reference window. A checkbox option in this 
window permits it to automatically open when a DX 
prefix is recognized and close when it's logged. 

18) BUTTON - OPEN COUNTRIES 
     This opens or closes an ENTITY NUMBER <-> 
NAME cross-reference. Also shown are the number
of contacts logged for each entity. 

19) BUTTON - OPEN ST/PROV/TERR 
     This opens or closes an ABBREVIATION <-> 
NAME cross-reference. Also shown are the number
of contacts logged for each state, province and 
territory. 

20) BUTTON - OPEN CALL DATA 
     This opens or closes a lookup window for US 
and Canadian calls. This displays more information
than the main logging window. The lookup button in
each window addresses the callsign entered in that
window.  See item #14 for more information. 
     
21) BUTTON - OPEN DAILY TIMER 
     This opens and closes the Daily Timer window. 
The Daily Timer is controlled by the same Timers 
checkbox used for the Time Log. Reset this timer to
6 hours before beginning each day. The window 
will automatically open when two minutes are left if 
the auto-open option is checked. Both timers will 
stop when no time is left for that day if the auto-
stop option is checked. See item #10 for more 
information. 

22) BUTTON - MANUAL DATE/TIME 
     If you type in contacts from a paper log or digital
contacts from a different program, using manual 
date/time entry with the main logger is easier than 
using the Contact Editor. Since manual entry would
usually be done at a later time, running the timers 
is optional. Manual entry can be initiated under the 
Shortcuts menu or by clicking the "M" button in the 
date/time header. 
     You should then also use the Time Editor to add
or edit your operating periods if you did not run the 
SCR-Log timers while you operated. Or, you could 
run the SCR-Log timers whenever you log on paper
or with your digital program. 
     Note: You can import contacts directly from a 
Digipan file. See item #32 below.

23) FILE - BACKUPS 
     Under the File menu are options to create 
backup files. These files are named by UTC date 
and time. You can make a backup at any time 
either in the Backups folder or in a location of your 
choice such as a flash drive. To use a backup file, 
rename it as 'SCRData.rbd' and move it into the 
application folder to replace the existing 
'SCRData.rbd' file. 

24) FILE - DAY'S END DISPATCH 
     Under the Reports menu is an option to create a
Day's End Dispatch. If you have entered your 
callsign, and/or club name into the Cabrillo report 
form they will be included. Each report file name 
will include the day of the week (local time) it was 
generated. A second report generated on a 
particular day will overwrite the first. 

25) FILE - CABRILLO REPORT 
     Under the Reports menu is an option to go to 
your Cabrillo report form. You may enter and edit 
station information at any time the timers are not 
running. Then generate your report file after the 
end of SCR. This is the file that is submitted as part
of your participation report. If you have entered 
your callsign and club name into this report they will
be included in your Day's End Dispatches.

26) FILE - ADIF DATA 
     Under the Export menu is an option to export an
ADIF data file named SCR_ADIF. "Not for SCR" 
contacts will be included with the other contacts. 
Your regular logging program may allow you to 
import SCR-Log contact information from this file. 

27) FILE - HELP 
     Under the Export menu is an option to export 
the help file you are currently reading. A pretty-to-
print pre-formatted version was included with the 
download and is available on the SCR-Log website.

28) FILE - ENTITY NUMBERS 
     Under the Export menu is an option to export a 
DXCC entity number file. Two lists are provided in 
the file. The first list is sorted by entity name and 
the second by entity number. If you plan to print 
this file, I suggest three columns with a font size of 
9 and inserting a page break between the two lists. 
However, the easily accessible Countries and 
Prefixes windows are more useful than this file.

29) FILE - TABBED DATA 
     Under the Export menu is an option to export a 
tab-delimited data file named Tabbed_Data. This 
file includes all recorded data and the "Not for 
SCR" contacts. You could  import the information 
into a database. But, unless you are really into data
mining, this file has been made obsolete by the 
pre-formatted QSL Record files. See item #30.
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30) FILE - QSL RECORD 
     Under the Export menu are options to export a 
QSL record file sorted by either callsign or by 
date/time. It includes exchange information, 
comments and operators. Check-offs are included 
for tracking cards sent and received. 

31) FILE - QSL ADDRESSES 
     Under the Export menu are options to export a 
QSL address list for US and Canadian stations 
contacted sorted either by operator or by callsign. 
Information is drawn from the optional lookup files. 
Canadian callsigns will include addresses for both 
the club and the club trustee. See item #14 above.

32) DIGIPAN IMPORT 
     Under the File menu is an option to import an 
unedited "DigiPan.adi" file placed in the SCR-Log 
folder. Contacts will be inserted into the log by date
and time. Therefore, if you don't create Day's End 
Dispatches, you could wait until the end of SCR to 
import all your DigiPan contacts at once. 
     IMPORTANT: SCR-Log expects the QTH to be 
recorded by its own 2-letter or 3-digit code. It 
expects the Class to be the first letter of the Notes 
field using I for Individual, C for Club or S for 
School. Here are some DigiPan logging examples: 
          QTH: OK     Notes: I 
          QTH: CT     Notes: C ARRL Headquarters 
          QTH: 339    Notes: I Masao in Tokyo 
          QTH: MO     Notes: S U of M 
     Additional characters after the first in DigiPan's 
Notes field will be copied to SCR-Log's Notes field. 
DigiPan's optional Name field will be recorded in 
SCR-Log's Op field. DigiPan's optional RST fields 
default to 599 in SCR-Log if omitted or incorrect. 
     Run SCR-Log timers while you log with DigiPan 
so you will not need to edit the Time Log later. 
     DigiPan reports frequency which SCR-Log 
converts to band. This conversion may not work if 
you have reconfigured the frequencies in DigiPan's 
Band Properties. To restore the initial settings 
remove the existing DigiPan.INI file from the 
Windows folder and restart DigiPan. 
     Check your connections and settings before 
SCR is underway and make a few PSK contacts. 
Set up your macros to reduce your workload. I also 
configure the multichannel coloring effect to 
highlight the terms "CQ", "SCR", and "SCHOOL". 
     A DigiPan short guide can be found under the 
Show menu. It tells how to use DigiPan's fields so 
that necessary SCR information can be imported 
into SCR-Log.

33) SORTABLE TABLES 
     Every table with headings is sortable. You can 
click any column heading to sort and reverse sort 
by that column.

34) WINDOW SIZE 
     The main logging window can be set to small 
(640x430), medium (960x645), or ginormous 
(1280x860) under the Options menu. Others can 
be adjusted by dragging the lower-right corner. 

35) NEW DX ENTITY 
     Under the File menu is the option to add a new 
or reactivated DXCC entity. Be aware that not all 
countries are listed where you might expect. 
Germany is found with the F's, etc. Countries you 
add to the list are saved with your current SCRData
database file. The most recent addition to the built-
in list is entity number 521, Republic of South 
Sudan. 

36) ARTIFICIAL QSO'S 
     Under the File menu is an option to generate 
artificial QSO's. It is helpful to have at least 50 
QSO's already logged when you explore the 
program. Callsigns are generated randomly so 
duplicates are possible.
     Artificial QSO's cannot be added to a log that 
already contains contacts. The fastest way to clear 
out these demonstration entries is to trash the 
SCRData file and restart the program. 

37) MOUSE-OVER TAGS 
     Under the Options menu is an option activate 
information tags for the labels and controls in the 
Logger window. When tags are active they are 
shown when the mouse cursor stops over a label or
control. 

38) SCR PEP SQUAD
     Under the Show menu you can invite the SCR 
Pep Squad to join the fun. The squad members 
love to celebrate each QSO point and multiplier. 
However, if the message flash option is turned off, 
celebrations are cancelled. 
     Can you find the "Easter egg" button they hid in 
the Pep Squad window? And what they did to the 
dupe field?

39) ALERTS & FLASHES
     No alert sounds are called by SCR-Log. 
However, your operating system may generate 
alerts for certain actions such as unexpected 
keystrokes. 
     Feedback message flash along with Pep Squad 
action can be turned off under the Options menu.
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40) CHAT BOX 
     Under the Chat menu is the option to visit the 
SCR Chat Box using your web browser. All SCR 
participants are welcome to spot themselves and 
others or to just chat during SCR week. 

41) THIRD PARTY RULES 
     I believe the following to be correct for stations 
licensed by the FCC. 
     A DXCC entity tagged by SCR-Log with an 
asterisk (*) indicates the existence of a third party 
agreement between it and the United States. Third 
parties in the US and US territories may 
communicate with other stations in the US and US 
territories and also, under third party agreement 
rules, with stations in Canada and in these tagged 
entities. When operating under third party 
agreement rules, both station callsigns must be 
given at the end of the contact. If your callsign does
not indicate your actual geographic location, add 
the appropriate designator such as AD8B/5. 
     A station's response to a CQ voiced by a guest 
operator is not in itself third party traffic. In the 
absence of a third party agreement, the third party 
should not acknowledge a DX station's response. 
Instead, the exchange should be made by the 
control operator. 
     In its discussion of third party communications 
the FCC website states "the rules make no 
distinction between a third party who holds an 
amateur operator license grant and one who does 
not." So, if you are not the current control operator 
you are a third party. 

42) PREP SUGGESTIONS 
* Read the current rules for SCR on the LIMARC or
the ARRL website. 
* Practice with third party participants before the 
Roundup. They should at least be able to spell their
first names phonetically. 
* Prepare a script of likely exchange elements and 
QSO comments. Tape this to the operating desk 
and point to an appropriate exchange or comment 
when third party participants are at a loss for words
or seem confused. 
* Mount a large map of North America on a wall 
near the operating position. Let the first student to 
contact a particular state, province or territory place
a sticker or pin on it. If you plan to work DX, post a 
DXCC map. The ARRL's Azimuthal Projection Map 
of the World is perfect for demonstrating that going 
due west gets your signal to Australia. And don't 
forget to prove that tidbit using a strip of paper and 
a globe! 
* Consider keeping a second, unofficial computer 
log or paper log and dupe sheet to increase student
participation. Logging is also a non-threatening 
step toward the operating position. 
* SCR may be structured like a contest but it's 
really a social event. You're not required to be in a 
hurry, nor are you required to go slow. You can 
compete for points. Or you can look for old friends 
and make new ones. Or do both. Whatever your 
style, come join the fun.

Blessings... 
Dave VonDielingen, AD8B

Boot and cactus icons courtesy of ChristiaNet®           
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